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Introduction 

Whenever you create a new document, it opens up with a default collection of 

settings, such as margin width, orientation of the page, font size, and line 

spacing. This collection of settings is known as a template. The template 

determines the appearance of a document and supplies a set of styles for 

that document. Every document created using Word, no matter how simple, 

is based on a template.  

Microsoft Word uses a default template, called the Normal template, when 

you create a new blank document. Unless it has been modified, the Normal 

template in Word 2016 specifies a letter-size page with the portrait 

orientation and one-inch margins on all sides. 

Word also provides pre-formatted template options that you can use to 

create other types of documents. Your agency may have already created 

customized templates, such as a letterhead for formal correspondence for 

documents that are used often. These types of templates may supply 

standard text or spaces for text in a set order. 

The TWC Word templates you will be provided with were created to make it 

easier for employees to quickly create documents with formatting that is 

accessible. The template you use is based on your preferences; when 

the styles are correctly applied they are all equally accessible.  
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Figure 1 – View of the First Page of TWC Accessible Templates 1 to 4 

Templates in Other Programs 

It’s important to note that Microsoft uses 'template' to refer to different 

things in PowerPoint and Outlook. Outlook templates are pre-populated email 

responses; they have nothing to do with formatting, even though there are 

heading options available. Excel lets you use templates to style cells as 

headings and other things, but those styles are completely different from 

Word styles and don't function the same way. This guide only covers Word 

templates. 

This handout is intended to help you use templates in Word. It contains basic 

information about templates and guidelines for applying them. 

What are Styles? 

Styles are used to quickly apply formatting choices to items in your 

document. They save time and energy because you don’t have to repeatedly 

format elements in each new document. They are also used, as in Heading 

styles, to give the document structure. 
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A style is a set of characteristics, such as font name, size, color, 

paragraph alignment, spacing, borders, and shading.  

– Microsoft 

Styles can be found in the Styles gallery (Figure 2, item 1) on the Home tab 

or in the Styles task pane (Figure 2, item 2) that appears by default on the 

right of the document window. 

 

Figure 2 – Document View Showing the Styles Gallery on the Home Tab and 

the Styles Task Pane in the Window 
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Following is a list of styles that were customized in each TWC template. 

These are the styles that we anticipate will be most commonly used in your 

documents: 

• Normal 

• Title 

• Subtitle 

• Headings 1 – 6 

• Quote 

Next are tips on using each style. 

Normal Style 

The Normal style is the default style for all text. It is typically used for the 

bulk of the text in each document. While you could use a different style for 

the majority of your text, it is easier to use a modified Normal style to get 

the look you want. In the TWC templates (and in this document), the Normal 

style is set as 12 pt., Verdana, left aligned, 1.25 line spacing, 18 pt. after 

spacing. 

Title Style 

Each TWC template has different formatting for the Title style. You may or 

may not use this style depending upon the length of your document. The 

general rule we use is that shorter documents that have minimal headings 

do not use the Title style. Multi-chapter Word documents would use the Title 

style for the title of the document.  

To simplify, if you have a table of contents in the document, use the Title 

style. If not, use Heading 1 for the document title. 
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Following is an example outline of a long document on the human body: 

• Title: Body 

o Heading 1: Head 

▪ Heading 2: Face 

• Heading 3: Eyes 

• Heading 3: Nose 

o Heading 1: Torso 

▪ Heading 2: Back 

▪ Heading 2: Chest 

o Heading 1: Limbs 

▪ Heading 2: Arms 

• Heading 3: Hands 

o Heading 4: Fingers 

Subtitle Style 

The Subtitle style would only be used if you have a subtitle in your 

document. Applying this style is a nifty way to add supporting information 

under the document title. 

Heading Styles 

Heading styles 1 through 6 were the only ones formatted in the TWC 

templates even though Word allows for nine heading levels. We limited the 

headings to six for two reasons. First, documents with more than six heading 

levels can become needlessly complex. Second, other platforms, such as 

PDF and HTML, limit the number of heading levels to six. 
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Heading styles must be used in every document to create structure and 

allow for easy electronic navigation. Headings must be nested correctly to be 

accessible. Think of the heading numbers as if you were creating an outline. 

Heading 1 is the highest level of the outline. When subsections are provided 

under a Heading 1, each is introduced with a Heading 2. Then, each 

subsection under a Heading 2 would start with a Heading 3, and so on.  

At a minimum, every short document should have a Heading 1 for the title. 

Subsequent headings in the document would start at Heading 2. 

Following is an example outline of a short document on the human body: 

• Heading 1: Body 

o Heading 2: Head 

▪ Heading 3: Face 

• Heading 4: Eyes 

• Heading 4: Nose 

o Heading 2: Torso 

▪ Heading 3: Back 

▪ Heading 3: Chest 

o Heading 2: Limbs 

▪ Heading 3: Arms 

• Heading 4: Hands 

o Heading 5: Fingers 

Alternatively, when creating a long document, each of the main sections (or 

chapters) will begin with a Heading 1 and will typically also contain 

subsequent heading levels. 
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Quote Style 

The Quote style was edited in each of the TWC templates. It is used to make 

blocks of text stand out. The Quote stule should be used sparingly to draw 

attention to important text, such as instructions, or fun features, like quotes, 

that you want your audience to notice. 

Work with Styles 

The most common ways to work with styles are to modify existing styles, 

create new styles, and apply styles. 

Modify a Style 

We understand that the TWC Accessible templates may not fit all your 

document needs; templates 1-4 have style choices that are intended for 

longer documents. Feel free to modify the styles as needed, but remember 

to consider basic accessibility rules such as color contrast and font selection 

when making your changes. 

Below are the steps to edit the appearance of a style in your document: 

1. In the Styles task pane, right click on the desired style (Figure 3, 

item 1) and select Modify (Figure 1, item 2). 
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Figure 3 – Styles Task Pane, Modify a Style Selection 

2. Make the desired modifications in the Modify Style window (Figure 

4). You may need to use the Format dropdown (Figure 4, item 1) in 

the lower left corner of the window to access the desired settings. 
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Figure 4 – Modify Style Window 

3. Once all changes are made, ensure Automatically Update (Figure 

4, item 2) is checked, then select OK. Anywhere the edited style is 

applied in the document will reflect the changes you made. 
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Exercise 1: Modify styles 

Normal 

Verdana, 12 point 

Left aligned 

Black 

1.25 line spacing 

22 pt after paragraph spacing 

Title 

Georgia, 24 point 

Center aligned 

Dark blue 

1.25 line spacing 

24 pt after paragraph spacing 

Subtitle 

Verdana, 20 point 

Center aligned 

Dark blue 

1.25 line spacing 

24 pt after paragraph spacing 

Heading 1 

Georgia, 18 point 

Left aligned 

Black 

1.25 spacing 

12 pt after paragraph spacing 

Heading 2 

Georgia, 16 point 

Left aligned with .3 indentation 

Black 

1.25 spacing 

12 pt after paragraph spacing
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Create a New Style 

It is easy to create a new style based on formatted text in your document. 

Any new styles you create must follow the same considerations as were 

mentioned in the Modify Styles section above.  

Below are the steps to create a new style in your document: 

1. Place the cursor in the text selection that you want the new style to 

reflect. 

2. In the Styles gallery, select the More dropdown > Create a Style. 

The Create New Style from Formatting window will appear. 

3. Name the style as desired. Tip: Use a naming convention that makes 

your custom styles easy to find and obvious as to what they are. For 

example, a style for use by the Accessibility Team that has large 

orange text might be named AT 22 pt Orange. If the style serves a 

specific decorative function in the document, such as denoting 

important dates, it might be named AT Important Dates, again 

assuming this was for Accessibility Team documents. 

4. Select OK to save the style or select Modify to go further into 

modification options. 

Exercise 2: Create styles 

Indented paragraph 

Verdana, 12 point 

Left aligned, indented .25” 

Black 

1.25 line spacing 

Tips 

Georgia, 24 point 

Center aligned 

Dark blue 

Border of choice 
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Apply a Style 

Methods to apply a style are different depending on the type of style. 

Following are some tips on how to apply different styles. Note: A paragraph 

of text is anything that has a hard return (paragraph mark/pilcrow) before 

and after it; it may be one word or ten sentences. 

• Normal style and other paragraph styles: Paragraph styles are 

meant to format body text in a document. Select the text you want to 

apply the Normal style to, then select the Clear All Formatting button 

on the Home tab. Not only does this apply the Normal style, it removes 

the layers of hidden formatting that may be present. Alternatively, 

place your cursor in the paragraph that you want to format and select 

Normal in the Styles gallery or Styles task pane. This method will not 

clear hidden formatting. 

• Title, Subtitle, and Heading styles: Heading styles are meant to 

create structure in a document. A heading should be concise, consisting 

of only a few words. Place your cursor anywhere in the paragraph of 

text that you want to format, then select the style you want to apply in 

the Styles gallery or the Styles task pane. The style will be applied to 

the entire paragraph. Ensure that these styles are applied only to text 

that is serving as a heading and that there are no blank lines with 

heading styles applied. 

• Quote, Strong, Hyperlink and other character styles: Character 

styles are meant to format small selections of text in a document; often 

only one to a few words. Select the text you want to apply the style to 

then select the desired style in the Styles gallery or Styles task pane. 
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Save a Document as a Template 

Any time changes are made to styles, consider creating a new template so 

that you don’t have to replicate the effort in future documents. There are 

two ways to do this: 

1. Save changes to the template when you save changes to your 

document. Word may prompt you, via a pop-up window (Figure 5), 

to do this. We discourage this method when using the TWC templates 

because it will permanently overwrite the formatting of the edited 

styles. 

 

Figure 5 – Do You Also Want to Save Changes to the Document Template? 

Pop-Up Window 

2. Save the document as a new template. This is the method we 

recommend you use, even if the changes you made to one of the TWC 

Accessible templates was minimal.  

a. Go to File > Save As. 

b. Select a location to save your file to. Word will overwrite this, so 

the location is not important in this step. The Save As window will 

appear. 

c. Enter the file name in the File name: field. The file name should 

be descriptive, especially when creating a template. What type of 

document is the template for? Is it the template for a certain 
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letter, a certain report, or a meeting agenda?  

Keep in mind that the amount of room you have to show a 

template name in Word is limited to about 20 characters. 

d. Select Word Template from the Save as type: dropdown. 

e. Word will automatically overwrite the location you chose with 

C:\Users\[your user name]\Documents\Custom Office 

Templates. You can customize the location selection, but Word 

experts recommend leaving the location as the default. 

f. Select Save to finish the process. 

Options for Using Templates 

You can use templates in three ways: by creating a new document from the 

template, by applying a template to an existing document, or by putting an 

existing document into a template. 

Create a New Document from a Template 

Creating a brand new document is the easiest way to use the templates. 

There are two benefits to this method: a new document will not have any 

hidden formatting that may derail your project, and it is easier to apply 

accessibility concepts while you create a document than it is to correct it 

later. 

Following are instructions to create a new document from a template: 

1. Double click to open the desired template. A new will open (i.e. 

Document 1, Document 2) that has the template’s settings. 

2. Start at the top of the document and begin typing into the placeholder 

text, deleting what you don’t need along the way. For example, place 

your cursor at the beginning of the Title line and type in your 
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document title, then delete the placeholder text. Do the same for the 

Subtitle line or delete it entirely if you do not have a subtitle. Move 

down to Heading 1 and repeat the process, and so on. 

3. Delete any remaining text you don’t need then refer to the Finalize 

the Document section to finish up. 

Apply a Template to an Existing Document 

You may have documents that you would like to apply one of the TWC 

Accessible templates to. This is a fairly easy process, especially if your 

original document was already accessible. 

1. Open the document that you want to apply the template to. 

2. Go to Productivity > Templates (Figure 6, Item 1). The Templates 

and Add-Ins window will open (Figure 7). 

 

Figure 6 – Templates Button on the Productivity Tab 
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Figure 7 – Templates and Add-ins Window 

3. Select Attach… (Figure 7, item 1). The Attach Template window 

(Figure 8) will open. 
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Figure 8 – Attach Template Window 

4. Navigate to P:\Document Templates Public and select the 

template you want to apply. 

5. Select Open. You will be taken back to the Templates and Add-Ins 

window. 

6. Select the Automatically update document styles checkbox 

(Figure 7, item 2). 

7. Select OK. The window will close and your document will update to 

reflect the new styles. 

If your original document was already accessible, go through and ensure that 

all the styles updated correctly, then follow the steps in the Finalize the 

Document section. 

If your document was not accessible, you probably didn’t see many changes. 

Follow the steps in the Apply a Style section to format your document. 
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Copy an Existing Document into a Template 

This method is the most time consuming of the three. It works well, and may 

be your best option, if the source document has loads of direct formatting or 

used tables for layout. It is helpful to keep an original version (besides the 

working version) of the source document open to refer to the formatting. 

1. Open the desired TWC Accessible template. It will open as an untitled 

Word document (Document1 or a subsequent number). 

2. Open a copy of the original document. It is really handy to have 2 

monitors from this point forward because you will be working 

simultaneously in both documents. You can also use a split screen 

view on a single monitor. 

3. If your original document is in layout tables, you may choose to use 

the Convert to Text1 feature prior to bringing your text into the new 

document. This feature makes it easier to ensure you are not 

accidentally bringing over layout tables. If you choose to use this 

feature, we recommend selecting Paragraph marks as the separator 

because it makes it easier to discern the information once it’s out of 

table form. If you do not want to use this feature, see the note on 

step 0. 

4. Clear the formatting of the original document (Ctrl + A to select all 

the text, then Home tab > Clear All Formatting). This will remove 

all formatting in the document including headings and lists. 

                                    

1 https://support.office.com/en-us/article/convert-text-to-a-table-or-a-table-
to-text-b5ce45db-52d5-4fe3-8e9c-e04b62f189e1?ui=en-US&rs=en-

US&ad=US  

https://support.office.com/en-us/article/convert-text-to-a-table-or-a-table-to-text-b5ce45db-52d5-4fe3-8e9c-e04b62f189e1?ui=en-US&rs=en-US&ad=US
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5. On the first page of the template, type the document title on the first 

line and the subtitle below it, if applicable. Delete the placeholder text 

that was on those lines in the template. 

6. Delete all subsequent text in the template document. 

Copy and paste the rest of the text from your working original 

document into the template document. Do not copy and paste the 

original table of contents; you will create a new table of contents after 

you format the new document. 

Note: If the original document is in layout tables and you chose not 

to use Convert to Text, you will probably have to work in sections or 

page-by-page because you don’t want to carry the tables over into 

the new document, only the text. 

7. To be safe, while the text is still highlighted, clear the formatting one 

more time. 

Finalize the Document 

Once all your styles are applied, there are still a few things you need to do 

prior to considering your document complete. Following are some tips to 

finalize your document: 

1. Follow the guidelines in the Word Documents Quick Guide to ensure 

anything not covered previously in this document has been 

completed. 

2. Insert page breaks where needed. The general guidelines are: 

a. Lists: at least 2 items from the list should be on a page together. 

b. Short paragraphs (4 lines or fewer): the entire paragraph on one 

page. 
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c. Long paragraphs (greater than 4 lines): at least 2 lines from the

paragraph should be on one page.

3. Check your page numbers to make sure they are correct.

4. If you added a table of contents (TOC), you’ll update it once your

content is finalized. Verify that it reflects your headings and that the

page numbers are in consecutive order. To add a TOC, go to

Productivity tab > TOC. To update the TOC, go to Productivity tab

> Update TOC. It is best to select Update entire table every time

your update so that you don’t miss any changes. 

If you intend to reuse your document format, especially if you created new 

styles, refer to the steps in the Save a Document as a Template section.
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Conclusion 

We appreciate that you are taking accessibility into account when creating 

your Word documents. Remember that using a template is easier if you are 

familiar with Word and its features. Feel free to contact our team2 with any 

questions. 

2 accessibility@twc.state.tx.us 

mailto:accessibility@twc.state.tx.us?subject=AccessU%20Word%20Template%20Class
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Appendix: The Productivity Ribbon Add-

In 

Microsoft Office 2016 continues to use a Ribbon system as a way to access 

commands. The Productivity Ribbon add-in (also called the Accessibility 

Ribbon) is a collection of tools commonly used when creating an accessible 

Word document. Because it provides quick access to these tools, it helps 

reduce confusion and eliminates the need to search through multiple tabs. 

Before using the Productivity Ribbon add-in, you must install and activate it. 

When installed, it creates a new tab that appears on the Ribbon (Figure 9). If 

you do not see this tab, then follow the steps in the sections below to install 

and activate the Productivity Ribbon add-in. 

 

Figure 9: Productivity Tab on the Ribbon 

Installing the add-in will remove all existing customized Ribbon settings or 

add-ins. If you wish to keep your other custom ribbons, you will need to 

recreate them after installing the productivity ribbon. 
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Download the Productivity Ribbon Add-In 

Follow the steps below to install the Productivity Ribbon add-in. 

1. Open the Texas Office of the Governor website for Creating Accessible 

Microsoft Office Documents at 

https://gov.texas.gov/organization/disabilities/accessibledocs2013-16 

2. On the resulting web page, under the section titled Microsoft Word 

2013 & 2016, select the Download the 

Productivity/Accessibility Ribbon File link. 

3. The file begins downloading and a notice appears at the bottom of 

your screen. 

4. A dialog box appears with Save or Save As options. Choose Save As. 

Save to your Desktop or someplace where you can easily find the file.  

5. Once the file has finished downloading, the dialog box changes to 

Open or Open folder. Select Open to open the file. 

6. The SecureZIP screen opens with the file. Select the file then the 

Extract Files button.  

7. The Downloaded File Notice dialog box opens. Select Extract. (If a 

Log dialog appears, simply close it.) 

You have successfully downloaded the Productivity Ribbon. The next section 

describes how to install the Productivity Ribbon on your computer. 

  

http://gov.texas.gov/disabilities/accessibledocs/
http://gov.texas.gov/disabilities/accessibledocs/
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Install the Productivity Ribbon Add-In 

The following steps will help you to install the Productivity Ribbon in your 

Microsoft Word software on your computer. If you already have the file saved 

to your computer, start here. Do not attempt to open the file prior to 

installing it. 

1. Open any Word document and go to the File tab and select Options 

(Figure 10). 

  

Figure 10: File Tab Showing Options Circled 
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2. The Word Options dialog (Figure 11) opens. Select Customize 

Ribbon. 

  

Figure 11: Word Options Dialog Showing the Customize Ribbon Option 

3. Under Customizations: in the lower right corner of the dialog, click 

on the Import/Export dropdown (Figure 12, Item 1), then select 

Import customization file (Figure 12, Item 2) from the resulting 

dropdown. 
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Figure 12: Word Options Dialog Showing the Import/Export Dropdown and 

Import Customization File Selected 

4. A File Open dialog appears. Navigate to where you extracted the 

Word2013-2016Productivity.exportedUI file in step 7 (Figure 

13). 
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Figure 13: File Open Window Showing the File Selected to Import 

5. Double-click on the Word2013-2016Productivity.exportedUI file 

to import the Productivity Ribbon. 

6. A prompt will appear in a Microsoft Office dialog (Figure 14), asking 

if you want to replace customizations for this program. Select Yes. If 

you have created other custom ribbons, they will now be deleted. 

 

Figure 14: Replace Customizations Prompt 

7. The Word Options dialog (Figure 15) will reappear with the 

Productivity Ribbon add-in now listed as Productivity (Custom) 

(Figure 15) under Main Tabs on the right. 
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Figure 15: Word Options Window Displaying the Productivity Add-In Under 

the Main Tabs Section 

8. Ensure the check box next to Productivity (Custom) (Figure 15) is 

checked. 

9. Select OK to close the dialog box. 

10. You will be returned to the Home tab of your document. The 

Productivity tab will now appear in the Ribbon (Figure 16). 
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Productivity Ribbon Features 

To use the Productivity Ribbon add-in, select the Productivity tab (Figure 

16). 

 

Figure 16: Productivity Tab on the Ribbon 

Note that the commands that appear on this tab are not additional tools. In 

fact, all of these tools can be found on other tabs, too. The Productivity Tab 

simply gathers the tools related to accessibility in once place for user 

convenience. 

The following pages review the function of each tool. They are listed 

according to command group. 
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The Productivity tab has nine command groups as described below: 

1. File Tools (Figure 17) 

 

Figure 17: File Tools Command Group 

• New Doc: Opens the New selection on the File tab that allows you to 

choose from templates to create a new document. 

• Save: Saves the document. 

• Save as: Opens a window that allows you to save the document with a 

different file name, to a different location, or with a different format. 

• Print: Opens the Print selection on the File tab that allows you to 

make printing choices. 

• Accessibility: Runs the Accessibility Checker. 

• Properties: Opens the File tab, displaying Properties information on 

the right side of the screen. 
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2. Zoom (Figure 18) 

 

Figure 18: Zoom Command Group 

• Zoom: Opens a zoom dialog so that you can customize the 

magnification level. 

• 100%: Sets the document magnification view to 100%. 

• One Page: Sets the document display to one page in the window.  

• Two Pages: Sets the document display to multiple pages, side by side 

in the window. 

• Page Width: Zooms the document display so the width of the page 

matches the width of the window. 
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3. Structure (Figure 19) 

 

Figure 19: Structure Command Group 

• Doc Nav: Opens the Navigation pane on the left to allow for easy 

document navigation through headers. 

• Templates: Opens a dialog that allows you to add or change a 

document template. 

• Styles: Opens the Styles pane so you can easily apply styles to the 

document. 

• TOC: Allows you to choose from different tables of contents to insert. 

• Update TOC: Updates an existing table of contents. 

• Show all: Shows formatting marks, such as spaces, tabs, and returns. 
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4. Lists (Figure 20) 

 

Figure 20: Lists Command Group 

• Bullets: Creates a bulleted list from a series of paragraphs you have 

selected. 

• Numbers: Creates a numbered list from a series of paragraphs you 

have selected. 

• Multilevel List: Creates a multiple level list, such as an outline. 

• Promote: Moves selected item(s) to the next higher level in a multi-

level list. 

• Demote: Moves selected item(s) to the next lower level in a multi-

level list. 

• Restart #: Changes the numbering of a list to start at 1 instead of 

continuing from a previous list. 
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5. Layout (Figure 21) 

 

Figure 21: Layout Command Group 

• Page Setup: Opens a dialog that allows you to change settings, such 

as layout, page size, and margins. 

• Breaks: Allows you to choose from a series of page and section 

breaks. 

• Columns: Allows you to choose the number of columns for a section. 
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6. Tables (Figure 22) 

 

Figure 22: Tables Command Group 

• Insert Table: Creates a table at the cursor point that includes the text 

at that location. 

• Text to table: Opens a dialog that allows you to convert selected text 

to a table. 

• Table to text: Opens a dialog that allows you to convert a selected 

table to text. 

• Caption: Opens a dialog that allows you to add a caption to an object. 

• Properties: Allows you to edit table properties. 
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7. Language & Links (Figure 23) 

 

Figure 23: Language & Links Command Group 

• Language dropdown: Allows you to choose the language setting of 

the document or section. 

• Bookmark: Opens a dialog that allows you to add a linked bookmark 

to the text or an image. 

• Hyperlink: Opens a dialog that allows you to add a hyperlink to a 

selection of text or an image. 

8. Forms (Figure 24) 

 

Figure 24: Forms Command Group 

• Protect Doc: Opens the Restrict Formatting and Editing pane that 

allows you to lock the document. 

• Check Box: Adds a checkbox at the cursor location. This feature may 

not work with all assistive technologies. 
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• Combo Box: Adds a combo box at the cursor location. This feature 

may not work with all assistive technologies. 

• ab| Edit Box: Adds an edit form field at the cursor location. 

9. Pictures (Figure 25) 

 

Figure 25: Pictures Command Group 

• Picture: Opens a dialog that allows you to search for images to insert 

into the document. 

• Alt Text: Opens a dialog that allows you to add alternative text to a 

picture. 

• Border: Allows you to add a border to a picture. 

• Layout: Allows you to choose the layout of a picture in relation to the 

document text. 
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