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Introduction 

The purpose of this workshop is to teach attendees how to make existing 

slides accessible. There is an assumed level of knowledge for participants in 

the workshop. An overview of that knowledge is given in the Slide Design 

Fundamentals section of this document. The workshop begins at the Create 

a Handout Document from an Existing Slide Deck. 

Slide Design Fundamentals 

Accessible slides don’t have to be boring. In fact, there are typically only a 

few extra steps you need to take to make your slides accessible if you follow 

good design practices while creating your slides. 

Basic Slide Setup 

The general rules for the amount and presentation of information on slides 

are: 

• Plain, solid-colored backgrounds are best for viewing content. 

• Use one idea per slide. 

• Put no more than six or seven words on a line. 

• Put no more than six or seven lines or bullets on a slide. 

• Don’t limit the number of slides in a deck. 

• Avoid paragraphs; quotes or excerpts would be exceptions. 
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PowerPoint Design for Aesthetics and Accessibility 

• Avoid animation as it presents problems for screen reader users. 

• Avoid blinking or flashing. 

• Don’t use color as the only way to convey information. 

Font Selection and Size 

In general, san-serif fonts are easier to read for most people than serif 

fonts. Verdana, Arial, and Tahoma are good choices. Larger fonts are easier 

to read for everyone. Remember, even the person in the very back of the 

room needs to be able to read everything on your slides. The minimum size 

of a slide font is hard to gauge because of the variables when slides are 

projected, but 32 point as a minimum is a good rule of thumb if slides are to 

be projected. 

Formatting Text 

Italics, all capital letters, and large blocks of bold can all be hard to read. 

Save italics for when they are grammatically necessary. Reserve all capital 

letters for acronyms. Use bold sparingly in the text of a slid for emphasis. 

Bold may be used for slide titles. 

Text is easiest to read when it is left aligned. Small blocks of text may be 

centered or right aligned without issue. Avoid justified text alignment as the 

extra spacing between words and letters makes it harder to read for 

everyone. 

Texas Workforce Commission 2 



 

  

 

    

  

  

 

 

   

   

 

  

 

 

  

  

    

  

  

     

    

 

 

 

    

PowerPoint Design for Aesthetics and Accessibility 

Color Contrast 

Use the Colour Contrast Analyser1 or the Web AIM Color Contrast Checker2

to verify that the color contrast between the text and background colors on 

your slides meet Web Content Accessibility Guideline AA requirements for 

normal text. Both of these programs will give you a pass or fail rating when 

you use them. 

So what’s a good way to select a color scheme? Canva3 has a color palette 

generator that uses images to select colors. Colors4 has 90 combinations 

available on their site with color contrast ratios listed for each. We caution 

you to avoid any contrast ratios lower than 4.5:1 even if they appear on the 

Colors site. 

Templates and Slide Layouts 

It is not necessary to use one of PowerPoint’s built-in templates to create 

accessible slides. In fact, many of the templates have their own accessibility 

issues because of color contrast and font choice. It may, however, be 

convenient to choose a template and edit it according to accessibility 

guidelines. To do this, go to the Design tab and select a template. Then go 

to View > Slide Master to edit the elements. For keyboard users, Alt, G 

accesses the Design tab. Alt, G, H shows the themes dropdown to access 

other theme choices. Alt, W, M selects the Slide Master View. When you are 

finished editing, close the Slide Master view. 

Regardless of whether or not you use one of the built-in templates, you 

should use the slide layout feature to set up the items on your slides. The 

easiest way to see the layouts is to right click on a slide and hover over 
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PowerPoint Design for Aesthetics and Accessibility 

Layout in the resulting menu. The options may not be exactly what you 

want, but you will have the building blocks of the slide and can arrange them 

accordingly. 

If you need extra text fields in a slide that are not provided in one of the 

layouts, create a new master slide with those fields. Then, when adding 

information or objects to a slide, use the placeholders that are in the slide 

layout. This ensures that screen readers recognize all content on a slide. 

Titles 

Each slide should have a title and that title should be unique to the slide. If 

you have multiple slides on the same subject, name them sequentially. For 

example, “Fonts (1 of 3),” “Fonts (2 of 3),” “Fonts 3 of 3.” If you don’t want 

a title to be visible on a slide, it can easily be hidden by changing the font 

color to match the slide background. 

Objects 

All objects (tables, images, graphs, etc.) should be added from either the 

Insert tab or by using a placeholder. All objects need alternative text. To add 

alternative text, right click on the image, select Format Picture from the 

resulting menu. Select Alt Text, then type in the Description field. 

It is best to present simple objects on slides because complex objects can be 

hard to view. Sometimes a complex object can be simplified by splitting the 

information into two or more objects. 
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Complex image tips: 

• Ensure that the text is large enough to see. If the image is too 

complex to ensure everyone can see it, a handout (and electronic 

equivalent) can be given to participants so they can access the 

details of the information. 

• Use pattern for differentiation. For graphs or charts, use different 

patterns for each section. For line graphs, choose different styles for 

each line. 

• Add a text explanation to ensure the information is accessible to all. 

This can be added to the Notes section of the slide 

Reading Order 

The reading order is the order that screen readers read the items on a slide. 

The reading order can be viewed on the Selection pane (Home > Arrange 

> Selection Pane). All elements on the slide appear in the Selection pane. 

Screen readers read elements from bottom to top. Reorder elements as 

needed by selecting an element and using the arrow keys on the pane. 

Outline View 

The Outline view contains the text of each slide. This view is helpful to verify 

that each slide has a unique title and that the content on your slides is 

presented in a logical manner. Information in text boxes that are not part of 

the slide’s layout will not appear in this view. 
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Accessibility Checker 

The Accessibility Checker (File > Check for Issues > Check Accessibility 

or keyboard Alt, F, I, I) is a great way to check some aspects of 

accessibility on your slides. Just like the Spelling & Grammar checker, the 

Accessibility Checker will not catch all issues. 

Create a Handout Document from an Existing 

Slide Deck 

The Accessibility Team recommends distributing materials in document 

format (Word or PDF) and using the PowerPoint presentation only as an aid 

during the presentation. In other words, we recommend distributing a 

version of your content formatted as a document and not sharing your 

PowerPoint. No matter what format you choose, ensure that all distributed 

event materials are accessible. 

We often get pushback about this approach, so if you’re hesitant, see below 

for frequent questions we get about handouts: 

1.  Is there a precedent for creating a separate accessible version 

of something? Sure! If you’ve ever created a trifold brochure, you 

know that format doesn’t really make sense when viewed 

electronically. It can’t truly be made accessible, partially because it 

doesn’t work well unless you have your hands on the printed 

brochure itself. If you want to share the information from a brochure 

electronically, you’ll probably create a webpage or a linear document 

that says the same thing. 

A PowerPoint is a lot like a brochure: a very useful way of presenting 

information in one context (during a presentation), that can’t truly be 

made accessible, largely because it isn’t a format designed for 
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PowerPoint Design for Aesthetics and Accessibility 

independent study. So, make a separate document. This frees up 

your PowerPoint to be beautiful and your handout to be informational 

leaving them both to be the best possible resource they can be. 

2. How much time will it take to make a handout? Many slides are

so full of information that the content could be directly copied into a

document with a little minor editing. A handout does not have to be a

30-page book; the length should be based on your presentation’s

takeaways. If the information is already available somewhere else,

you could merely provide a list of links with a quick synopsis of

what’s to be found in each.

3. How will people react when I buck the trend? You may be

presenting somewhere that it is the norm to have 10 bullets per slide

and a ton of text. It’s hard to be the odd duck who has a few words

per slide in that case. Refer to 10 tips on how to make slides that

communicate your idea, from TED’s in-house expert5, TED’s Create +

prepare slides6, and Visual simplicity: Steve Jobs does it again7 to

back you up. 

4. How will attendees get all the information if it’s not on the

slides? Unfortunately, when your slides are packed, no one can get

all that information unless they take pictures of each slide. Do you

want your attendees to pay attention to you or focus on taking

pictures of each slide? For the old-school note takers, their focus will

be on writing the text, not on what you are saying.

Texas Workforce Commission 7 
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If your answer is to print slide handouts from PPT, you’re doing 

everyone a disservice. The typical 3-slides-per-page view (Figure 1) 

makes the text tiny and the space to take notes is also lacking. If 

you really want people to take away highlights and key points, write 

them into a nicely formatted document that they can refer to in the 

future. 

Figure 1 – Example of the PPT Handout (3 slides per page) Print 
Option – Don’t do it! 

Texas Workforce Commission 8 
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5. I need my slides to keep me on topic. How will I know what to 

say next? Practice! Many presenters use wordy slides as a crutch 

which keeps them from truly learning their presentations. It also puts 

the focus on the slides and not on the presenter. If the presenter is 

constantly looking at the slides, the audience will focus on them too. 

You should be able to present all of your presentations without any 

media at all, or as Fr. Aidan Wilcoxson said, “Anything could happen. 

The power could go out. You need to be able to deliver your 

presentation in a dark room.” 

To create a handout from an existing slide deck, copy the text from each 

slide and paste into a Word document. Slide headings will become headings 

in the document. Informational images should be included in the handout. 

Decorative images in the handout are at the presenter’s discretion. Make the 

document accessible as you go. 

After all the text is copied and pasted, evaluate the material to ensure that 

the heading levels fall in order. Take some time to expand upon the content. 

Remember that this is material the participants will refer to in the future. At 

the very least, ensure all the text appears in full sentences, is grammatically 

correct. Do a last check for accessibility and the handout is finished! 

Designer Tip 1: Before adjusting any information on your slides, edit the 

slide template to reflect good color contrast, adequate text spacing, and 

accessible font choices. This will make future slide layout decisions easier. 

Adjust Text on Slides to Follow Presentation 

Best Practices 

Now that you have created a handout with all the essential information, you 

are free to create visually appealing slides with minimal text. The Basic Slide 

Setup subsection outlines best practices for text on slides. Before deciding 
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how to adjust the text on existing slides, decide on the main ideas in the 

presentation (typically the headings in the handout). Does all the text in the 

slides really need to be there? There is a tendency for presenters to put 

everything they are going to say on the slides. Now that there is a detailed 

handout for the presentation, there is no need for wordy slides. 

Use key words, main ideas, and other essential information as the text in the 

slides. Leave supporting information in the handout and let the audience 

hear it from you instead of reading it on the slides. Formatting the slides in 

this way may increase the number of slides in the deck, but it will make for a 

cleaner look for the presentation. Modern PowerPoint experts rarely 

recommend a maximum number of slides. The focus is on visually pleasing 

slides. 

Figure 3 – Wordy Slide Before and After 

Figure 2 – Wordy Slide with Image Before to Image Only After 

10 Texas Workforce Commission 



 

  

   

 

 

   

   

  

  

 

 

  

    

 

 

 

 

 

   

  

 

  

   

PowerPoint Design for Aesthetics and Accessibility 

Designer Tip 2: Before making any edits to the original slides, copy the 

slide deck and save it as a working copy. Now you won’t be afraid to make 

major changes and you’ll have a quick reference of what the slides looked 

like before. Better yet, ditch the original slides all together and rethink your 

slide design from a visual perspective instead of a text one. 

Use PowerPoint Designer 

If you have an Office 365 subscription, PowerPoint Designer is an awesome 

feature that helps you create visually interesting layouts on your slides. For 

it to work, you need to use one of the built-in templates and slide layouts. 

Ensure any design option you choose meets accessibility guidelines (or edit 

the design you like to meet them). For more information, visit Create 

professional slide layouts with PowerPoint Designer8. 

Edit Complex Graphics to Meet Accessibility 

Standards 

Slide graphics are often complex, either by poor design or by necessity. 

Complex graphics are harder for participants to understand, harder for the 

presenter to explain, and often harder to make accessible. Many complex 

graphics that appear in slides are actually multiple graphics layered on top of 

each other. This presents an accessibility challenge because adding alt text 

to each part won’t explain the relationship between the parts. 

Before attempting to make graphics accessible, evaluate whether all the 

information presented in the graphic is necessary for your audience. If the 

graphic can be simplified, now is the time to do it. That may mean 

Texas Workforce Commission 11 
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PowerPoint Design for Aesthetics and Accessibility 

rethinking the way the information is presented, recreating the graphic, or 

deleting parts of the graphic. 

Once the graphic is as simple as possible while still meeting your needs, you 

can flatten the parts of the graphic into one image. One of the easiest ways 

to do that is to select all the parts (Shift + click) then right click 

somewhere on the selected images and select Save as Image. Now you 

can delete the layered images from your working copy and replace them 

with the flattened one. Don’t forget to enter alt text. 

Designer Tip 3: Keep a folder of images for each presentation on your 

computer. Then, if you need to use the image or parts of the image again, 

they are readily available. 

Edit Tables to Meet Accessibility Standards 

Tables are used either for formatting or data. Tables used for formatting can 

be made accessible, but they are not recommended. It is much easier to use 

placeholders to get the look you want for the text than it is to make a format 

table accessible. 

Data tables can be a great way to present information. PowerPoint only 

supports simple data tables, meaning tables with multiple layers of headings 

aren’t supported. Most complex tables can be simplified and still meet the 

needs of the presenter. Once your simple table is ready, follow the tips 

below to maximize its presentation: 

1. Add some space before and after the text (select the cells, right 

click > Format Table > Text Box > Internal Margin). Even a .1” 

on each side makes a difference. 
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2. Use color wisely. Format the table headings to stand out. Use banded 

rows or columns to help differentiate table data. Table Styles (Table 

Tools Design tab when the table is selected) are a great way to do 

this). 

3. Use larger fonts or bold for emphasis of table headings. This helps 

the heading text stand out from the data text. Edit fonts after you 

apply your table style. 

Designer Tip 4: Coordinate your table style with the color scheme of your 

slide template by editing the theme and line colors in the style. 

Edit Charts to Meet Accessibility Standards 

Charts are also a great way to show information visually. Often charts have 

more information than the presenter needs, though. Before changing the 

look of the chart, evaluate the data to see if you can reduce the amount that 

is shown. Does the chart show 5 areas of concern when you’re only going to 

address 3? If so, delete the other 2. 

Once the data has been evaluated for necessity, you can edit the look of the 

chart. Some tricks you can use are: 

1. Use colors or patterns to differentiate between chart data. Many of 

the default charts provide colors that have similar saturation. These 

are hard to differentiate for people who are color blind. The 

properties of each data series will let you change the way it is 

presented. Double click on the series you want to change to open the 

Format Data Series dialog. The Color tab will give plenty of choices to 

customize the chart. 

2. Change the width and spacing of the data series. When presenting, 

lines and bars that are wide are easier for everyone to see. Bars in 

Texas Workforce Commission 13 
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bar graphs are easier to differentiate when they have spaces 

between them. To edit either of these features, double click on the 

series you want to change to open the Format Data Series dialog and 

go to the Style tab. 

3. Add legend information to the data series on the chart. Use of this 

depends upon the type of chart you are using, but it often works 

well. Go to Chart Tools > Layout > Data Labels > More Data 

Label Options. There you can choose what the data labels show and 

their placement. 

4. Hide the legend if you’re showing the data information on the chart 

by going to Chart Tools > Layout > Legend > None. 

Designer Tip 5: Reverse the color scheme on your data slides to make 

them stand out from the text slides. If the majority of your slides have dark 

text with a light background, create data slides with light data on a dark 

background. 

Finalizing the PowerPoint 

There are a few steps you need to follow before calling your PowerPoint 

complete: 

1. Ensure all the edits you made to the graphics, tables, and charts 

made it into the Word document. 

2. Delete any animations from the accessible version of your slides if 

they will be distributed. 

3. Set the document properties in both the PowerPoint and the handout. 
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4. Save both the PowerPoint and the handout using filenames that

clearly state the contents.

More Tips… 

5 ways to “messagize” your slides9, Lior Student 

Data Visualization: Chart Dos and Don’ts10, Duke University Libraries 

Tips for Making Effective PowerPoint Presentations11, National Conference of 

State Legislatures 

9 Ways to Simplify and Sexify Data12, Ginney Mineo 
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